#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:04 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:19)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-04-26-18.01.html (rtyler, 18:00:31)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Ambassador (rtyler, 18:01:10)

  2. LTS status check (rtyler, 18:01:55)
    1. https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%20lts-candidate (oleg-nenashev, 18:03:04)
    2. ACTION: ogondza to rereview candidates before pushing out rc (ogondza, 18:10:37)

  3. Infrastructure update (rtyler, 18:12:09)
    1. olblak is currently working on tickets to expand the resources Confluence makes use of (rtyler, 18:12:59)
    2. https://issues.jenkins-ci.org/browse/INFRA-1150 FYI (rtyler, 18:13:45)
    3. olblak working to improve repo.jenkins-ci.org access speeds for ci.jenkins.io pipelines (rtyler, 18:16:05)
    4. JIRA has experienced a few outages related to GC pressure in the JVM (rtyler, 18:18:56)
    5. the accounts "signup-might-be-spammer" queue is severely backed up and not properly being addressed (rtyler, 18:22:11)

  4. Upcoming LTS Discussion (rtyler, 18:28:57)
    1. https://jenkins.io/changelog/ (ogondza, 18:29:10)
    2. https://jenkins.io/changelog/ (oleg-nenashev, 18:35:33)
    3. https://github.com/jenkinsci/jenkins/pull/2730 (oleg-nenashev, 18:42:36)
    4. https://github.com/jenkinsci/jenkins/pull/2878/files ? why? (ogondza, 18:51:33)
    5. https://github.com/jenkinsci/jenkins/compare/jenkins-2.59...master (jglick, 18:55:38)
    6. ACTION: oleg_nenashev and danielbeck to merge minor bugfixes and let kohsuke know when it's done (oleg-nenashev, 18:56:27)
    7. ACTION: danielbeck to write 2.60 changelog for today (danielbeck, 18:58:34)

  5. next meeting (rtyler, 18:59:16)
    1. next meeting May 24th 18:00 UTC (rtyler, 19:00:01)


Meeting ended at 19:00:04 UTC (full logs).

Action items

  1. ogondza to rereview candidates before pushing out rc
  2. oleg_nenashev and danielbeck to merge minor bugfixes and let kohsuke know when it's done
  3. danielbeck to write 2.60 changelog for today


Action items, by person

  1. danielbeck
    1. oleg_nenashev and danielbeck to merge minor bugfixes and let kohsuke know when it's done
    2. danielbeck to write 2.60 changelog for today
  2. kohsuke
    1. oleg_nenashev and danielbeck to merge minor bugfixes and let kohsuke know when it's done
  3. ogondza
    1. ogondza to rereview candidates before pushing out rc


People present (lines said)

  1. rtyler (75)
  2. oleg-nenashev (58)
  3. danielbeck (43)
  4. ogondza (26)
  5. jglick (22)
  6. kohsuke (10)
  7. robobutler (2)
  8. abayer (1)
  9. hare_brain (0)


Generated by MeetBot 0.1.4.