#jenkins-meeting Meeting

Meeting started by rtyler at 18:02:32 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (kohsuke, 18:03:31)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-03-15-18.00.html (kohsuke, 18:03:42)

  2. LTS Status check (kohsuke, 18:08:13)
    1. ACTION: kohsuke to run a release (kohsuke, 18:08:50)
    2. ACTION: danielbeck to write the upgrade guide (danielbeck, 18:08:57)
    3. ACTION: danielbeck to merge the update center PR for the new baseline once Artifactory index has 2.46.1 (danielbeck, 18:09:40)

  3. Sublicense request, on behalf of JFrog, "Jenkins Community Day" event in Paris (kohsuke, 18:13:42)
    1. AGREED: "Jenkins Community Day" sublicense request is granted. The usual attribution apply (kohsuke, 18:17:26)
    2. https://www.jfrog.com/Artifactory/?km_source=google+ppc&km_medium=cpc&km_term=35774400220&km_campaign=682253752&km_keyword=jfrog&km_adid=152106653455&aw_campaignid=682253752&aw_adgroupid=35774400220&aw_device=c&aw_keyword=jfrog&aw_matchtype=e&gclid=CLDomsGp_NICFQJsfgodkMUJcw (alyssat_, 18:18:15)
    3. ACTION: alyssat_ to update approved trademark usage wiki page (danielbeck, 18:18:30)
    4. ACTION: alyssat_ to remove her tail (batmat, 18:18:48)

  4. Java 8 baseline bump heads up (rtyler, 18:19:24)
    1. a quick advertisement about a proposed Jenkins localization drive : https://groups.google.com/d/msg/jenkinsci-docs/pBn13p7FRH0/wUBgInrPBgAJ (kohsuke, 18:19:33)
    2. https://jenkins.io/blog/2017/01/17/Jenkins-is-upgrading-to-Java-8/ (batmat, 18:20:10)
    3. https://github.com/jenkinsci/jenkins/pull/2802 (batmat, 18:21:01)

  5. a quick advertisement about a proposed Jenkins localization drive (kohsuke, 18:26:35)
  6. next meeting time (kohsuke, 18:28:44)
    1. Next meeting will be April 12th the same time. Thank god time zone change is over! (kohsuke, 18:29:16)


Meeting ended at 18:29:33 UTC (full logs).

Action items

  1. kohsuke to run a release
  2. danielbeck to write the upgrade guide
  3. danielbeck to merge the update center PR for the new baseline once Artifactory index has 2.46.1
  4. alyssat_ to update approved trademark usage wiki page
  5. alyssat_ to remove her tail


Action items, by person

  1. alyssat_
    1. alyssat_ to update approved trademark usage wiki page
    2. alyssat_ to remove her tail
  2. danielbeck
    1. danielbeck to write the upgrade guide
    2. danielbeck to merge the update center PR for the new baseline once Artifactory index has 2.46.1
  3. kohsuke
    1. kohsuke to run a release


People present (lines said)

  1. rtyler (62)
  2. kohsuke (52)
  3. danielbeck (23)
  4. batmat (19)
  5. alyssat_ (16)
  6. ogondza (5)
  7. allengeer (3)
  8. jglick (3)
  9. robobutler (2)
  10. hare_brain (0)


Generated by MeetBot 0.1.4.