#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:21 UTC (full logs).

Meeting summary

    1. ACTION: Recap last meeting's actions (danielbeck, 18:00:59)

  1. Recap last meeting's actions (danielbeck, 18:01:06)
  2. LTS Status check (danielbeck, 18:02:03)
  3. GSoC update (danielbeck, 18:04:09)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/cPN7IZHGDWE (danielbeck, 18:05:23)
    2. https://docs.google.com/document/d/13mkt5DBjVAnr7dSiJ0oO4R5-nn80kGQ5OFhBoUzInIU/edit#heading=h.w10hxu7oxi77 (danielbeck, 18:05:48)

  4. Infrastructure update (danielbeck, 18:07:27)
  5. Request for 50 private repos in the jenkinsci-cert GitHub org (1200 USD/year, up from 20 repos for 600 USD/year) (danielbeck, 18:08:41)
  6. next meeting (danielbeck, 18:17:05)


Meeting ended at 18:17:35 UTC (full logs).

Action items

  1. Recap last meeting's actions


People present (lines said)

  1. danielbeck (51)
  2. orrc (7)
  3. ogondza (3)
  4. robobutler (2)
  5. alyssat (1)
  6. rtyler (0)
  7. kohsuke (0)


Generated by MeetBot 0.1.4.