#jenkins-meeting Meeting

Meeting started by danielbeck at 18:01:40 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:02:25)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-01-04-18.00.html (danielbeck, 18:02:32)

  2. LTS status check (danielbeck, 18:02:47)
  3. Review GSoC project application status' (danielbeck, 18:04:55)
  4. Bug Triage Team Idea (danielbeck, 18:06:55)
    1. ACTION: Slide-O-Mix to send email on bug triage team to the dev list (danielbeck, 18:16:43)

  5. JDK8 baseline upgrade news (danielbeck, 18:16:52)
    1. Jenkins core now builds on Windows and is green \o/ (err, blue): https://github.com/jenkinsci/jenkins/pull/2698 (danielbeck, 18:17:56)
    2. PR for the public announcement is up for review: https://github.com/jenkins-infra/jenkins.io/pull/545 (danielbeck, 18:18:05)

  6. FOSDEM planning update (danielbeck, 18:21:46)
    1. https://wiki.jenkins-ci.org/display/JENKINS/FOSDEM+2017 (alyssat, 18:21:53)

  7. next meeting (danielbeck, 18:28:05)


Meeting ended at 18:28:42 UTC (full logs).

Action items

  1. Slide-O-Mix to send email on bug triage team to the dev list


Action items, by person

  1. Slide-O-Mix
    1. Slide-O-Mix to send email on bug triage team to the dev list


People present (lines said)

  1. danielbeck (67)
  2. Slide-O-Mix (30)
  3. alyssat (9)
  4. jglick (9)
  5. kohsuke (9)
  6. ogondza (6)
  7. teilo (5)
  8. robobutler (2)
  9. hare_brain (0)
  10. rtyler_ (0)


Generated by MeetBot 0.1.4.