18:00:19 <danielbeck> #startmeeting
18:00:19 <robobutler> Let the Jenkins meeting commence!
18:00:26 <danielbeck> #chair kohsuke rtyler hare_brain
18:00:26 <robobutler> Current chairs: danielbeck hare_brain kohsuke rtyler
18:00:30 <danielbeck> hi everyone
18:00:41 <danielbeck> agenda today: https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
18:00:47 <danielbeck> pretty quick actually
18:00:59 <danielbeck> #topic recap last meeting's actions
18:01:04 <danielbeck> #info http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-10-12-18.00.html
18:01:30 <danielbeck> as I wrote to the dev list, we're still working on fixing the calendar to make the meeting UTC 18:00
18:01:52 <danielbeck> ogondza oleg-nenashev around?
18:02:28 <ogondza> the rc was pushed
18:02:59 <ogondza> ... with the referenced issue in: https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.19.2-fixed
18:03:09 <danielbeck> awesome
18:03:27 <danielbeck> doesn't look like Oleg is around, but we merged remoting anyway, so that seems obsolete
18:03:35 <rtyler> \o/
18:03:38 <danielbeck> #topic LTS status check
18:03:46 <danielbeck> ogondza how the RC looking?
18:03:52 <danielbeck> *is
18:03:55 <ogondza> my testing looks good
18:04:03 <ogondza> heard no complains from others
18:04:24 <danielbeck> are you getting help in LTS testing?
18:04:39 * rtyler looks around sheepishly
18:04:54 <ogondza> danielbeck: seldom. people are more active contributing to ATH which is also good
18:05:16 <ogondza> more manual testing would be better but noone wants to do so
18:05:18 <danielbeck> hm okay… maybe something we can advertise for more actively
18:05:36 <danielbeck> but looks like we're ready to have kohsuke release?
18:05:41 <rtyler> ogondza: have you ever used the zephyr plugin in jira for managing manual test cases?
18:05:48 <ogondza> #action kohsuke to release 2.19.2
18:05:51 <ogondza> rtyler: no
18:05:52 <danielbeck> \o/
18:06:13 <danielbeck> rtyler ogondza maybe a topic for #jenkins(-infra) afterwards?
18:06:17 <rtyler> last time I had some spare cycles and I wanted to help manual testing for the RC, I found the wiki page difficult to get into
18:06:28 <rtyler> so we might be able to add more tooling to the infra to support broader RC testing
18:06:32 <rtyler> danielbeck: aye aye
18:06:46 <danielbeck> #topic next meeting
18:06:57 <danielbeck> November 9
18:07:19 <danielbeck> 6 PM UTC (AFAIK it makes a difference then, so we need to pay attention)
18:07:33 <autojack> FYI if you want to set that time in Google Calendar
18:07:42 <autojack> Iceland has a GMT +0:00
18:07:45 <danielbeck> and a reminder, the calendar is still wrong because it appears to not be a series
18:07:46 <autojack> and does not observe DST.
18:07:52 <autojack> that seems to be the best solution there.
18:08:13 <danielbeck> autojack I found how to set GMT 0 without DST, but the series does not appear to be a series, so I need to configure each meeting individually which is insane
18:08:21 <autojack> that is insane
18:08:41 <danielbeck> haven't heard back from kohsuke yet who set this up
18:09:10 <danielbeck> I'll update the dev list when I get this resolved
18:09:22 <danielbeck> in the mean time, the "when" link in the wiki is correct
18:09:28 <danielbeck> #endmeeting