#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:51 UTC (full logs).

Meeting summary

  1. Recap last meeting actions (rtyler, 18:00:59)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-08-31-18.00.html (rtyler, 18:01:28)
    2. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-08-31-18.00.html (rtyler, 18:07:15)
    3. ACTION: batmat to remind mentors to provide feedback to start a GSoC retrospective process (rtyler, 18:11:10)
    4. ACTION: oleg-nenashev to prepare a list of delivery destinations and what swag needs to be sent to GSoC students for alyssat (rtyler, 18:12:42)
    5. ACTION: oleg_nenashev and batmat to follow-up on the old retrospective and feedback collection AI (oleg-nenashev_, 18:12:43)

  2. LTS status check (rtyler, 18:12:59)
    1. ACTION: oleg_nenashev to write a final blogpost about GSoC (oleg-nenashev_, 18:13:06)
    2. ACTION: kohsuke to release 2.19.1 (ogondza, 18:13:54)

  3. Discuss name use for Jenkins-LSCI (Life Science Continuous Integration (rtyler, 18:14:44)
    1. https://groups.google.com/forum/#!topic/jenkinsci-users/hP8uwU0y8K4 (rtyler, 18:14:54)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Document#GovernanceDocument-Trademark (rtyler, 18:15:07)
    3. AGREED: the Jenkins for Life Sciences Continuous Integration use is acceptable (rtyler, 18:19:37)
    4. ACTION: danielbeck to record on wiki (danielbeck, 18:19:46)

  4. Patron messages (rtyler, 18:28:41)
  5. Next meeting (rtyler, 18:33:36)


Meeting ended at 18:34:45 UTC (full logs).

Action items

  1. batmat to remind mentors to provide feedback to start a GSoC retrospective process
  2. oleg-nenashev to prepare a list of delivery destinations and what swag needs to be sent to GSoC students for alyssat
  3. oleg_nenashev and batmat to follow-up on the old retrospective and feedback collection AI
  4. oleg_nenashev to write a final blogpost about GSoC
  5. kohsuke to release 2.19.1
  6. danielbeck to record on wiki


Action items, by person

  1. alyssat
    1. oleg-nenashev to prepare a list of delivery destinations and what swag needs to be sent to GSoC students for alyssat
  2. batmat
    1. batmat to remind mentors to provide feedback to start a GSoC retrospective process
    2. oleg_nenashev and batmat to follow-up on the old retrospective and feedback collection AI
  3. danielbeck
    1. danielbeck to record on wiki
  4. UNASSIGNED
    1. oleg_nenashev to write a final blogpost about GSoC
    2. kohsuke to release 2.19.1


People present (lines said)

  1. rtyler (53)
  2. oleg-nenashev_ (24)
  3. danielbeck (19)
  4. imouts (17)
  5. batmat (14)
  6. alyssat (7)
  7. ogondza (6)
  8. robobutler (1)


Generated by MeetBot 0.1.4.