#jenkins-meeting Meeting

Meeting started by rtyler at 18:01:50 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (rtyler, 18:02:13)
  2. LTS status check (rtyler, 18:03:54)
    1. ACTION: ogondza to work with kohsuke to get whatever is undocumented about the release process documented to the extent that it is possible (rtyler, 18:05:06)
    2. https://issues.jenkins-ci.org/issues/?jql=labels+%3D+1.651.2-fixed (danielbeck, 18:07:54)
    3. ACTION: ogondza to push rc (ogondza, 18:09:59)

  3. 2.0 status check (rtyler, 18:10:32)
    1. https://jenkins.io/blog/2016/04/26/jenkins-20-is-here/ (danielbeck, 18:11:00)
    2. ACTION: rtyler and danielbeck to figure out when to schedule a 2.0 retrospective (rtyler, 18:12:12)
    3. the first followup release (2.1) should be sometime around May 1, then back to regular weekly releases (rtyler, 18:13:01)

  4. Google Summer of Code update (rtyler, 18:15:44)
    1. 5 accepted GSoC proposals/students https://summerofcode.withgoogle.com/organizations/5668199471251456/ (batmat, 18:17:07)
    2. the GSoC timeline: https://developers.google.com/open-source/gsoc/timeline (batmat, 18:17:21)
    3. What is community-bonding period http://googlesummerofcode.blogspot.fr/2007/04/so-what-is-this-community-bonding-all.html (batmat, 18:19:15)
    4. ACTION: danielbeck and kohsuke to contact Payal (danielbeck, 18:19:53)
    5. ACTION: kohsuke danielbeck to contact their GSoC studnet (batmat, 18:20:56)

  5. Approval of Q2 patron messages (rtyler, 18:24:03)
    1. https://github.com/jenkinsci/patron/pull/11 (danielbeck, 18:24:10)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Patron+of+Jenkins+program (danielbeck, 18:25:07)
    3. AGREED: the Q2 patron messages look fine to me (rtyler, 18:25:46)
    4. AGREED: Q2 patrom message is accepted (kohsuke, 18:27:23)

  6. CERT membership request process changes ( (rtyler, 18:27:39)
    1. AGREED: the security officer is empowered to curate the CERT team so long as it is done in a transparent and documented fashion (rtyler, 18:34:34)

  7. Approval of CERT membership requests (rtyler, 18:34:59)
  8. Infra update (rtyler, 18:35:19)
  9. Next meeting (rtyler, 18:37:21)
    1. next meeting same time, same place, May 11th (rtyler, 18:38:25)


Meeting ended at 18:38:35 UTC (full logs).

Action items

  1. ogondza to work with kohsuke to get whatever is undocumented about the release process documented to the extent that it is possible
  2. ogondza to push rc
  3. rtyler and danielbeck to figure out when to schedule a 2.0 retrospective
  4. danielbeck and kohsuke to contact Payal
  5. kohsuke danielbeck to contact their GSoC studnet


Action items, by person

  1. danielbeck
    1. rtyler and danielbeck to figure out when to schedule a 2.0 retrospective
    2. danielbeck and kohsuke to contact Payal
    3. kohsuke danielbeck to contact their GSoC studnet
  2. kohsuke
    1. ogondza to work with kohsuke to get whatever is undocumented about the release process documented to the extent that it is possible
    2. danielbeck and kohsuke to contact Payal
    3. kohsuke danielbeck to contact their GSoC studnet
  3. ogondza
    1. ogondza to work with kohsuke to get whatever is undocumented about the release process documented to the extent that it is possible
    2. ogondza to push rc
  4. rtyler
    1. rtyler and danielbeck to figure out when to schedule a 2.0 retrospective


People present (lines said)

  1. rtyler (90)
  2. danielbeck (38)
  3. batmat (35)
  4. kohsuke (22)
  5. ogondza (19)
  6. oleg-nenashev (9)
  7. rsandell (4)
  8. alyssat (3)
  9. robobutler (3)
  10. hare_brain (1)
  11. jglick (1)


Generated by MeetBot 0.1.4.