18:00:41 <danielbeck> #startmeeting
18:00:41 <robobutler> Let the Jenkins meeting commence!
18:00:49 <danielbeck> #chair rtyler hare_brain kohsuke
18:00:49 <robobutler> Current chairs: danielbeck hare_brain kohsuke rtyler
18:00:52 <rtyler> \o/
18:00:57 <danielbeck> hi everyone!
18:01:04 <danielbeck> #topic Recap last meeting's actions
18:01:14 <danielbeck> meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-03-30-18.00.html
18:01:36 <rtyler> I announced the release officer ogondza
18:02:12 <rtyler> batmat: IIRC you were going to contact jetbrains re: intellij licenses?
18:02:42 <ogondza> I have reverted the backport, pushed the RC
18:02:54 <danielbeck> oleg-nenashev ping
18:03:08 <oleg-nenashev> ?
18:03:16 <danielbeck> oh, that action item wasn't real :)
18:03:30 <oleg-nenashev> what have I missed? :D
18:03:47 <danielbeck> oleg_nenashev to finally RTFM on the process < did you do that? :P
18:03:53 <rtyler> haha
18:04:19 <danielbeck> alright I think we can move on?
18:04:36 * rtyler nods
18:04:38 <danielbeck> #topic LTS status check
18:04:41 <danielbeck> ogondza?
18:05:01 <ogondza> all test looks good, no problems reported
18:05:18 <ogondza> we are ready for .1
18:05:23 <danielbeck> #action kohsuke to release 1.651.1
18:05:46 <ogondza> #action ogondza to follow and document the process
18:06:12 <danielbeck> oh, right
18:06:18 <danielbeck> progress!
18:06:34 <danielbeck> #topic 2.0 status check
18:06:55 <danielbeck> So 2.0 RC looks pretty good, no blockers reported so far
18:07:14 <danielbeck> a bunch of changes are queued up for 2.1, so that's be a pretty interesting release as well, I think
18:07:22 <danielbeck> rtyler testfest tomorrow, right?
18:07:22 <rtyler> indeed
18:07:30 <rtyler> #info https://wiki.jenkins-ci.org/display/JENKINS/2.0+Test+Fest
18:07:32 <rtyler> yessiree
18:07:40 <rtyler> I'm going to be banging the Windows drum again like last time
18:07:58 <rtyler> the gist with the test fest is that only "OMG BLOCKERS" are going to change release status for 2.0
18:08:20 <rtyler> but some final sanity checking of all the marquee 2.0 features will be good
18:08:28 <rtyler> I would love for rc1 to be the ga
18:08:37 <danielbeck> … but of course all bug reports will be looked at. Maybe we can get some fixes into 2.1 already.
18:08:59 <danielbeck> #action everyone is to test 2.0 RC tomorrow, no exceptions ;-)
18:09:08 <rtyler> danielbeck: for topic continuity
18:09:15 <rtyler> can we bring the launch activities topic up one slot
18:09:18 <rtyler> and get to the cert thing last/
18:09:22 <danielbeck> sure
18:09:34 <danielbeck> #topic Jenkins 2.0 launch - go over activities of what has been planned for this release
18:09:41 <rtyler> alyssat: you're on
18:09:48 <rtyler> #info https://wiki.jenkins-ci.org/display/JENKINS/2.0+Launch+Marketing
18:09:56 <alyssat> hello
18:10:45 <alyssat> in preparation for jenkins 2.0 launch, CB Marketing team has planned launch activities as stated on the wiki page
18:11:14 <alyssat> this is just fyi only.
18:11:31 <alyssat> participation is much welcome
18:11:47 <rtyler> I should note that this isn't just cloudbees marketing
18:11:48 <danielbeck> this is for Jenkins though, right? Not a CloudBees product?
18:12:16 <alyssat> both ^^ are correct
18:12:16 <rtyler> resident rtyler and kohsuke have also been working on some of these items too, there's a few blog posts filed in the WEBSITE project
18:12:47 <alyssat> things like press release social media are donated by CB
18:13:12 <rtyler> #info for the release we're using the #jenkins2 hashtag on twitter
18:13:43 <rtyler> #info we're still putting together details around a vJAM event for the 2.0 launch as well http://www.meetup.com/Jenkins-online-meetup/events/230154841/
18:13:55 <rtyler> (those tasks are tracked under EVENTS-30 in JIRA)
18:14:10 <alyssat> things the community can participate in are: twitter chat, twitter badge, social media images, etc
18:14:10 <rtyler> are there any questions about some of the launch marketing for 2.0?
18:14:49 * rtyler taps on the desk
18:15:07 <rtyler> as always, we can discuss more around the launch, social stuff and JAMs in #jenkins-community
18:15:07 <alyssat> tick tock
18:15:19 <rtyler> danielbeck: that's all we really wanted to surface in this meeting
18:15:22 <rtyler> we can move on I believe
18:15:27 <danielbeck> "Simply "Save As" on the image below and use it as your Twitter badge starting immediately."
18:15:32 <danielbeck> there's no image below
18:15:34 <rtyler> heh
18:15:40 <danielbeck> seems like a copy/paste job gone wrong?
18:15:44 <alyssat> i will get the images up
18:16:02 <alyssat> i don't have it at the moment but will get it up as soon as i have it
18:16:42 <alyssat> danielbeck: that most likely was user error doing it at midnite :o(
18:17:42 <danielbeck> Don't work at night then ;-)
18:17:51 <rtyler> bold card for you to play mister
18:17:51 <alyssat> LOL!
18:17:56 <rtyler> anyways, let's keep it movin'
18:18:13 <danielbeck> #topic CERT membership request by Yoann Dubreuil
18:18:22 <danielbeck> #info https://groups.google.com/d/msg/jenkinsci-dev/M9GeJFo_qcg/4Wax34DrBAAJ
18:19:10 <danielbeck> Another CloudBees engineer would like to help out with testing security fixes
18:19:10 <rtyler> his ICLA is correct and I merged it
18:19:30 <rtyler> in #jenkins-community earlier I verified that kohsuke was okay with this
18:19:36 <rtyler> 17:43 <@rtyler> I don't think there's any critical decisions to be made anyways
18:19:39 <rtyler> 17:43 <@rtyler> kohsuke: you okay with yoann on cert?
18:19:42 <rtyler> 17:43 <@kohsuke> yes
18:19:58 <rtyler> I +1 Yoann on CERT too
18:20:06 <danielbeck> I don't see a problem here either. We can certainly use the help in the security team
18:20:23 <danielbeck> So I +1 this request as well.
18:20:35 <danielbeck> anyone opposed? Or has questions?
18:20:43 <batmat> :+1
18:20:52 <alyssat> +1
18:21:11 <imod> +1
18:21:57 <danielbeck> #agreed Yoann to join Jenkins CERT
18:22:12 <danielbeck> #topic next meeting
18:22:33 <danielbeck> April 27th. Same time same channel.
18:22:33 <rtyler> 27th looks fine to me
18:22:40 <danielbeck> The day after 2.0 launch, if all goes well.
18:22:46 <rtyler> \o/
18:22:53 <alyssat> party!!
18:22:54 <rtyler> "marketing launch"
18:23:02 <danielbeck> oops, right
18:23:22 <rtyler> let's call it, I'm hungry for lunch :P
18:23:25 <danielbeck> #endmeeting