#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:00:31)

  1. actions from the last week (kohsuke, 18:00:40)
  2. LTS status check (kohsuke, 18:02:50)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Board+Candidacy+Process (rtyler, 18:04:48)
    2. https://issues.jenkins-ci.org/browse/JENKINS-28289 https://issues.jenkins-ci.org/browse/JENKINS-26580 (danielbeck, 18:06:39)
    3. ACTION: ogondza to revert JENKINS-28289 fix and announce backporting ready (ogondza, 18:10:46)

  3. 2.0 status check (kohsuke, 18:14:29)
    1. outstanding 2.0 tickets https://issues.jenkins-ci.org/secure/RapidBoard.jspa?rapidView=81 (rtyler, 18:17:28)
    2. 2.0 status check call on Hangout is on Monday and it's open to public (kohsuke, 18:18:12)
    3. https://groups.google.com/forum/#!topic/jenkinsci-dev/f4iUVX7w_PE (oleg-nenashev, 18:19:20)

  4. Check status for action 3d - JetBrains licenses (kohsuke, 18:22:00)
    1. What I do know for certain is that JetBrains has changed the terms of OSS IntelliJ license and people working for a company that provides commercial solution is disqualified. (kohsuke, 18:23:55)
    2. https://www.jetbrains.com/buy/opensource/?product=idea for the actual terms (kohsuke, 18:25:54)
    3. ACTION: rtyler to work with batmat to figure out an intellij license owner for the project (rtyler, 18:26:35)

  5. Google Summer Of Code 2016 update (kohsuke, 18:27:19)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/f4iUVX7w_PE (oleg-nenashev, 18:27:26)
    2. https://groups.google.com/forum/#!topic/jenkinsci-dev/bmLARYolMig (oleg-nenashev, 18:28:05)
    3. we are good with student proposals (oleg-nenashev, 18:29:52)
    4. we need mentors for WebUI, Fingerprints, Docker (oleg-nenashev, 18:30:13)
    5. ACTION: orgs to follow-up with autojack (oleg-nenashev, 18:31:48)

  6. release officer announcement (kohsuke, 18:32:00)
    1. ogondza is the new Jenkins release officer (rtyler, 18:32:35)
    2. responsibilities listed here https://wiki.jenkins-ci.org/display/JENKINS/Team+Leads#TeamLeads-Release (rtyler, 18:32:47)
    3. ACTION: rtyler to email release officer announcement to the mailing list (rtyler, 18:33:42)
    4. ACTION: oleg_nenashev to finally RTFM on the process (oleg-nenashev, 18:34:27)
    5. https://wiki.jenkins-ci.org/display/JENKINS/Team+Leads (kohsuke, 18:34:34)
    6. process doc is https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Project+sub-teams (kohsuke, 18:35:09)

  7. Major infrastructure opportunity (kohsuke, 18:35:38)
    1. rtyler and the board are working on finalizing a deal with Microsoft for running the Jenkins infra on Azure (rtyler, 18:52:12)

  8. Update to CD Summit & Jenkins Days wiki page (kohsuke, 18:52:32)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Revisiting+JUC+in+2016 (alyssat, 18:52:37)
    2. AGREED: the name usage in "CD summit & Jenkins Days" is approved with a concern that CB speakers are disproportionately high. (kohsuke, 19:12:36)

  9. Advance notice: Privacy affecting bug, 1.642.4 release (danielbeck, 19:13:52)
  10. next meeting (kohsuke, 19:16:26)
    1. next meeting is April 13th (kohsuke, 19:16:47)


Meeting ended at 19:16:52 UTC (full logs).

Action items

  1. ogondza to revert JENKINS-28289 fix and announce backporting ready
  2. rtyler to work with batmat to figure out an intellij license owner for the project
  3. orgs to follow-up with autojack
  4. rtyler to email release officer announcement to the mailing list
  5. oleg_nenashev to finally RTFM on the process


Action items, by person

  1. autojack
    1. orgs to follow-up with autojack
  2. batmat
    1. rtyler to work with batmat to figure out an intellij license owner for the project
  3. ogondza
    1. ogondza to revert JENKINS-28289 fix and announce backporting ready
  4. rtyler
    1. rtyler to work with batmat to figure out an intellij license owner for the project
    2. rtyler to email release officer announcement to the mailing list


People present (lines said)

  1. rtyler (99)
  2. kohsuke (86)
  3. oleg-nenashev (59)
  4. danielbeck (47)
  5. alyssat (24)
  6. orrc (20)
  7. batmat (15)
  8. ogondza (9)
  9. autojack (9)
  10. hare_brain (7)
  11. abayer (6)
  12. jglick (4)
  13. robobutler (2)
  14. teilo (2)
  15. bbenz_ (1)


Generated by MeetBot 0.1.4.