#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:59 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (kohsuke, 18:01:42)
  2. LTS status check (kohsuke, 18:03:00)
    1. ACTION: kohsuke to send danielbeck my correspondence with JenkinsHosting.com guys (kohsuke, 18:06:00)
    2. ACTION: danielbeck to follow up with them (kohsuke, 18:06:18)
    3. ACTION: danielbeck to update the granted trademark usage page (danielbeck, 18:06:22)
    4. http://mirrors.jenkins-ci.org/war-stable-rc/1.625.1/ (danielbeck, 18:07:38)
    5. ACTION: ogondza prepare the LTS testing wiki (ogondza, 18:09:14)
    6. ACTION: kohsuke to post 1.625.1 RC2 (kohsuke, 18:14:03)

  3. Q4 patron program (kohsuke, 18:14:51)
    1. https://github.com/jenkinsci/patron/pull/4/files (danielbeck, 18:15:56)
    2. AGREED: same patron messages in Q4 as in Q3 (danielbeck, 18:18:16)

  4. Time to think about Jenkins board elections? (kohsuke, 18:20:00)
    1. the 2-year old "latest" proposal is here: https://wiki.jenkins-ci.org/display/JENKINS/Board+Election+Process+Proposal (kohsuke, 18:20:53)
    2. ACTION: hare_brain to write out a revised proposal for the scope of the jenkins board (rtyler, 18:46:10)
    3. ACTION: kohsuke to take previous action from hare_brain (hare_brain, 18:51:03)
    4. ACTION: rtyler to put proposal for board elections on feb 2nd annually (rtyler, 18:54:01)
    5. ACTION: oleg-nenashev to update proposals regarding the per-company limit of board members (oleg-nenashev, 18:54:52)
    6. ACTION: kohsuke to file a JIRA on what needs to change in the accountapp to make board elections viable (rtyler, 18:55:13)
    7. code is https://github.com/jenkins-infra/account-app (kohsuke, 18:55:24)

  5. time to move to Java 8 and servlet 3.1 (kohsuke, 18:57:26)
    1. https://blogs.oracle.com/arungupta/entry/what_s_new_in_servlet (kohsuke, 19:00:05)

  6. next meeting (kohsuke, 19:03:22)
    1. the next meeting will be Oct 14th the same time (kohsuke, 19:03:48)


Meeting ended at 19:04:18 UTC (full logs).

Action items

  1. kohsuke to send danielbeck my correspondence with JenkinsHosting.com guys
  2. danielbeck to follow up with them
  3. danielbeck to update the granted trademark usage page
  4. ogondza prepare the LTS testing wiki
  5. kohsuke to post 1.625.1 RC2
  6. hare_brain to write out a revised proposal for the scope of the jenkins board
  7. kohsuke to take previous action from hare_brain
  8. rtyler to put proposal for board elections on feb 2nd annually
  9. oleg-nenashev to update proposals regarding the per-company limit of board members
  10. kohsuke to file a JIRA on what needs to change in the accountapp to make board elections viable


Action items, by person

  1. danielbeck
    1. kohsuke to send danielbeck my correspondence with JenkinsHosting.com guys
    2. danielbeck to follow up with them
    3. danielbeck to update the granted trademark usage page
  2. hare_brain
    1. hare_brain to write out a revised proposal for the scope of the jenkins board
    2. kohsuke to take previous action from hare_brain
  3. kohsuke
    1. kohsuke to send danielbeck my correspondence with JenkinsHosting.com guys
    2. kohsuke to post 1.625.1 RC2
    3. kohsuke to take previous action from hare_brain
    4. kohsuke to file a JIRA on what needs to change in the accountapp to make board elections viable
  4. ogondza
    1. ogondza prepare the LTS testing wiki
  5. oleg-nenashev
    1. oleg-nenashev to update proposals regarding the per-company limit of board members
  6. rtyler
    1. rtyler to put proposal for board elections on feb 2nd annually


People present (lines said)

  1. kohsuke (96)
  2. rtyler (82)
  3. danielbeck (41)
  4. oleg-nenashev (21)
  5. fredg02 (16)
  6. hare_brain (13)
  7. batmat (13)
  8. KostyaSha (11)
  9. ogondza (8)
  10. teilo (7)
  11. robobutler (2)
  12. jglick (1)
  13. mmars (1)


Generated by MeetBot 0.1.4.